Friday, August 3, 2012

4AI on Panda ES Wifi

Finally I got the Wifi working, it took me sometime to understand the driver but is done. I just update the wiki with patches in kernel, wl12xx driver and mydroid (kernelpanda6.patch, hardwarepanda.patch and devicepanda6.patch). Indeed this post was made in the Pandaboard sending the image from my phone using bluetooth and posting using the browser.



Enjoy!
ICe

16 comments:

  1. Hi,

    Just to let you know that, Jelly Bean source code for Blaze from TI has been release.

    So, are you going toward this release? How to tell whether this is stable or not?

    Any release note I can find on this particular release?

    ReplyDelete
    Replies
    1. I didn't know that TI has a release for JB, where is that?.

      I will wait to see a public release for blaze and/or tablet to start migrating to panda when have a chance.

      I will create another panda notes once I get something working, just keep looking at this blog, I will put all updates here.

      Delete
    2. Here is the link:
      http://www.omappedia.com/wiki/4AJ.1.0_OMAP4_Jelly_Bean_Release_Notes

      You can also find this on it's homepage. I am not sure whether is this the public release or not.

      Delete
    3. I see, I will take a look later. Thanks

      Delete
    4. Here is a video of JB working on panda, the guy mention that all you have to do is go to the AOSP and follow instructions. Have you try that?

      http://www.youtube.com/watch?v=hn_9PsjN_Kc&feature=g-all-u

      Delete
  2. Hi ICe,

    I am using HDMI port (next to Ethernet Port) and I am having some issues. To make my problem even clearer, I have uploaded a video to show you.
    http://www.youtube.com/watch?v=2j61KjuhBVQ

    When I move my mouse, the error message will keep on popup and add more and more.

    Hope you can give a hint on this.

    ReplyDelete
    Replies
    1. Is that using Panda or Panda ES?
      What ratio are you setting?

      Seems to me that monitor and panda are out of sync :/

      Delete
    2. I have tested both Panda and PandaES. The video you see is on Panda ES. I did not set any ratio because I do not know there are setting allow me to set.

      For DVI port, it looks OK except the ratio is not 16:9 therefore all the icons look like being stretched.

      How to solve this problem?

      Delete
    3. Does you monitor has any profile to get the ratio from the device?

      Because ie in my case I also had that stretch problem, but once I put the PC profile to the input of the TV everything seems much better.

      Delete
    4. Ok, what about the display issue (out of sync) I have? What is the solution for this?

      Delete
  3. Works like a charm, thanks for making this platform much more useful!

    ReplyDelete
    Replies
    1. Thanks, it's good to know that it is being useful to the community.

      Delete
  4. I am trying to customise the kernel or u-boot using fastboot method but I can not find anyway to stop the system booting to Android OS. Can you please give me some hints on this? Thanks

    ReplyDelete
    Replies
    1. You mean you want to flash a new u-boot/kernel?.
      That is easy, just enter to fastboot mode by keeping press the user button when Panda is starting (u-boot start). It will check the status of this button, if it is press it will go directly to fastboot.

      Delete
    2. Thanks! I am able to enter fastboot mode. Thank you so much on this... If this is not common method of entering fastboot mode then would you mind to add this little tips to the release note.

      Delete
    3. Sure, thanks for remember me, I forgot it :P

      BTW, I just upload a video, I am sure is going to be interesting to you.

      Delete